AWS downtime
Monitoring·Full outage

AWS have resolved the issue and are recovering. We can confirm we're seeing successful connections and logins, and we're monitoring this incident closely. We'll do a final update once we're confident things are totally resolved.

Mon, Oct 20, 2025, 07:32 PM
(3 hours ago)
·
Affected components
Desktop App
iOS App
Website
Updates

Monitoring

AWS have resolved the issue and are recovering. We can confirm we're seeing successful connections and logins, and we're monitoring this incident closely. We'll do a final update once we're confident things are totally resolved.

Mon, Oct 20, 2025, 07:32 PM

Identified

Most requests to AWS are still failing, so Granola is mostly down. You may experience issues with:

  • logging into Granola

  • generating AI-enhanced meeting notes

  • using Granola Chat

If you are still logged into Granola, you may be able to transcribe new meetings. When we recover, you should be able to generate AI-enhanced notes from these transcripts.

Mon, Oct 20, 2025, 05:44 PM(1 hour earlier)

Identified

Looks like we spoke too soon, and AWS outages are impacting us once again. You may be unable to log into Granola, and if you're logged in then meeting notes and Granola Chat responses won't generate. We'll provide an update soon, and hope that AWS stabilizes. We're still working on mitigations for this to prevent further outages from impacting Granola.

Mon, Oct 20, 2025, 03:04 PM(2 hours earlier)

Monitoring

AWS and Granola services have recovered, but we're still seeing some errors when generating notes or using Granola Chat as a result of the earlier downtime - restarting the app completely should fix this. To do this on macOS, right-click the app icon in the dock and choose 'restart Granola completely'. On Windows, find the 'g' icon in your system tray (click the ^ icon in the bottom-right corner of your start bar, next to the volume and WiFi icons), right-click it and choose 'restart Granola completely'.

Mon, Oct 20, 2025, 02:51 PM(13 minutes earlier)

Investigating

AWS is reporting further outages, which is impacting Granola services again. We're working to mitigate the impact of this further and will provide another update soon.

Mon, Oct 20, 2025, 02:19 PM(32 minutes earlier)

Monitoring

While Granola services have recovered, we're still seeing some errors when generating notes or using Granola Chat as a result of the earlier downtime - restarting the app completely should fix this. To do this on macOS, right-click the app icon in the dock and choose 'restart Granola completely'. On Windows, find the 'g' icon in your system tray (click the ^ icon in the bottom-right corner of your start bar, next to the volume and WiFi icons), right-click it and choose 'restart Granola completely'. If you're still having issues, get in touch at hey@granola.so.

Mon, Oct 20, 2025, 10:13 AM(4 hours earlier)

Monitoring

The AWS incident appears to be resolved, and we're seeing successful logins and connections from our side. We'll continue to monitor and update this page once we're confident it is fully resolved.

Mon, Oct 20, 2025, 09:40 AM(32 minutes earlier)

Identified

We're beginning to see Granola services recover - we're still monitoring the recovery but Granola should be back up and running soon.

Mon, Oct 20, 2025, 09:30 AM(10 minutes earlier)

Identified

We're still working to mitigate the impact of the AWS outage on the Granola app.

Our help center, at help.granola.ai, is also affected by the current outage.

Mon, Oct 20, 2025, 09:02 AM(27 minutes earlier)

Investigating

We're currently working on a potential mitigation for the AWS downtime, although all Granola services are still heavily impacted.

Mon, Oct 20, 2025, 08:39 AM(22 minutes earlier)

Investigating

We're affected by an AWS incident, meaning that Granola users are unable to log in. We'll update this page as soon as we know more. https://health.aws.amazon.com/health/status

Mon, Oct 20, 2025, 07:42 AM(57 minutes earlier)

Investigating

We're investigating an issue with one of the third parties Granola uses, which is affecting core functionality.

Mon, Oct 20, 2025, 07:06 AM(35 minutes earlier)