Resolved
This issue should be resolved now and mobile transcriptions should be completed as normal. Apologies for any disruption!
Identified
We've identified an issue with Granola Mobile failing to transcribe and summarize some notes. This appears to be an issue with our transcription provider, so we're following up with them.
Notes that fail to transcribe as a result of this can be retried later, once this issue is resolved.