Transcribing and generating notes on iOS should be working as normal. If you've got a note that still appears to not be generated, tap it to open and then tap 'end' to retry,
If you're still having issues, send us some logs from your device by tapping your profile picture to get to settings, then "contact support" and toggle "include diagnostics".
Resolved
Transcribing and generating notes on iOS should be working as normal. If you've got a note that still appears to not be generated, tap it to open and then tap 'end' to retry,
If you're still having issues, send us some logs from your device by tapping your profile picture to get to settings, then "contact support" and toggle "include diagnostics".
Monitoring
We're seeing signs of recovery now - we're working our way through the queue of notes and should be back to normal performance soon.
Investigating
We've identified the cause of the issue and some mitigations are showing early signs of recovery.
We've got a bit of a backlog of notes to process though, so it might still be a bit slow to get your notes - we'll update here when things are back to normal.
Investigating
It looks like the service we use to transcribe notes on iOS is down - we're investigating and will provide an update shortly.
Any meetings that you've started transcribing for will be transcribed once we're back up and running.