Notion integration errors
Resolved·Degraded performance

This issue was caused by a minor Notion incident (see status.notion.so) which prevented Granola from creating databases. It's now resolved and the behaviour is back to normal.

Fri, Apr 11, 2025, 08:08 AM
(2 weeks ago)
·
Affected components
MacOS App
Updates

Resolved

This issue was caused by a minor Notion incident (see status.notion.so) which prevented Granola from creating databases. It's now resolved and the behaviour is back to normal.

Fri, Apr 11, 2025, 08:08 AM

Investigating

We're investigating reports of issues connecting Notion to Granola. You might see a message about needing to choose the developer database option. We've added some extra logging and are investigating. Thanks for bearing with us.

Wed, Apr 9, 2025, 05:01 PM(1 day earlier)