Notes not generating
Resolved

This issue is resolved.

Wed, Apr 23, 2025, 01:54 PM
(3 days ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue is resolved.

Wed, Apr 23, 2025, 01:54 PM

Monitoring

An error with a third party caused note generation to stop working temporarily. You would have seen the note generation spin for a few seconds and then time out. They've now resolved this incident and we're seeing things back to normal. Sorry for any inconvenience and thanks for bearing with us.

Wed, Apr 23, 2025, 01:38 PM(16 minutes earlier)