Ask Granola on web returning no results
Resolved·Partial outage

We've deployed the fix and web chat should be working again.

Tue, Apr 29, 2025, 07:20 PM
(3 weeks ago)
·
Affected components
Website
Updates

Resolved

We've deployed the fix and web chat should be working again.

Tue, Apr 29, 2025, 07:20 PM

Identified

We have a fix in place and are in the process of rolling it out to all customers.

Tue, Apr 29, 2025, 06:28 PM(51 minutes earlier)

Identified

We're aware of an issue causing 'Ask Granola' to currently return no results when using it in a browser. Using this within the Granola app should still work as expected, and this will only affect shared notes viewed in a webpage. We're working on a fix at the moment - thanks for bearing with us!

Tue, Apr 29, 2025, 05:22 PM(1 hour earlier)