Failure to enhance notes
Resolved·Partial outage

We've resolved this issue, and enhancing behavior should be back to normal - you may need to re-enhance the notes you've already generated. This issue was resolved by migrating our prompt services over to a different proxy. You'll need to be on the latest version of Granola, so please update (to V5.342) if you're still seeing issues. Thanks for bearing with us while we resolved this, and thanks to those who reported it.

Thu, May 1, 2025, 08:51 AM
(3 weeks ago)
·
Affected components
MacOS App
Updates

Resolved

We've resolved this issue, and enhancing behavior should be back to normal - you may need to re-enhance the notes you've already generated. This issue was resolved by migrating our prompt services over to a different proxy. You'll need to be on the latest version of Granola, so please update (to V5.342) if you're still seeing issues. Thanks for bearing with us while we resolved this, and thanks to those who reported it.

Thu, May 1, 2025, 08:51 AM

Identified

We've just pushed a migration to another third party provider for our prompt generation, which should resolve the issue. We're monitoring this fix and will update shortly. Thanks for bearing with us.

Thu, May 1, 2025, 08:22 AM(28 minutes earlier)

Investigating

We're investigating an issue where notes are failing to generate. You may see 'Analyzing transcript' for an extend time, or an error message 'Failed to generate notes'. We're looking into it urgently. Notes are stored safely and the generation should work as normal once this incident is resolved.

Thu, May 1, 2025, 08:06 AM(16 minutes earlier)