No components marked as affected
Resolved
We are confident this incident is resolved, and have put in place longer term mitigations to reduce the chance of it happening again.
Monitoring
We've resolved the database outage causing this and believe things are up and running. We're monitoring closely - thanks for bearing with us while we fixed this.
Investigating
We're experiencing an outage impacting note generation and viewing old notes. We're investigating urgently - apologies for the inconvenience.