Transcription service experiencing issues
Resolved

We confirmed that this was impacting only a small number of users, and amended some feature flags which resolved the issue for those users. Thanks for bearing with us.

Thu, May 15, 2025, 04:41 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

We confirmed that this was impacting only a small number of users, and amended some feature flags which resolved the issue for those users. Thanks for bearing with us.

Thu, May 15, 2025, 04:41 PM

Investigating

We're investigating an issue with one of the transcription providers Granola uses, which is affecting transcription working in the Granola MacOS app.

Thu, May 15, 2025, 03:30 PM(1 hour earlier)