The issues with iOS summary generation and iOS notifications are both now resolved. If you have any notes that were affected by this, you can retry summary generation manually, by opening the note and tapping 'end'. Sorry for any inconvenience!
The issues with iOS summary generation and iOS notifications are both now resolved. If you have any notes that were affected by this, you can retry summary generation manually, by opening the note and tapping 'end'. Sorry for any inconvenience!
Resolved
The issues with iOS summary generation and iOS notifications are both now resolved. If you have any notes that were affected by this, you can retry summary generation manually, by opening the note and tapping 'end'. Sorry for any inconvenience!
Identified
We believe we've identified and fixed the issue that was causing iPhone transcriptions to fail. However, notifications are not yet being sent when transcriptions are ready. If you have any notes that were affected by this, you can retry transcription manually by opening the note and tapping 'end'.
Investigating
We've had reports that transcription is currently failing when ending a meeting on Granola for iOS. We've reproduced this internally and are currently identifying the cause. None of your recorded meetings will be affected - once we recover, you'll be able to retry any transcriptions that have failed.