Ask Granola is currently down on our iOS app
Resolved·Partial outage

We've identified and fixed the issue, and Ask Granola should now be working again on iOS.

Fri, May 23, 2025, 07:19 PM
(1 week ago)
·
Affected components
iOS App
Updates

Resolved

We've identified and fixed the issue, and Ask Granola should now be working again on iOS.

Fri, May 23, 2025, 07:19 PM

Investigating

We're currently investigating why Ask Granola isn't returning any responses on our iPhone app.

Fri, May 23, 2025, 05:37 PM(1 hour earlier)