Generating notes summaries is failing intermittently
Resolved·Partial outage

We've fully recovered now and note summaries should be back to our usual quality standards. Thanks for bearing with us!

Fri, Jun 13, 2025, 05:53 PM
(2 weeks ago)
·
Affected components
MacOS App
iOS App
Updates

Resolved

We've fully recovered now and note summaries should be back to our usual quality standards. Thanks for bearing with us!

Fri, Jun 13, 2025, 05:53 PM

Monitoring

We have partially recovered from this - notes should now reliably generate summaries, although the quality of these summaries may be slightly less accurate than usual. We're still working on a fix that will improve the quality to our usual standards.

Thu, Jun 12, 2025, 09:05 PM(20 hours earlier)

Identified

We've identified a further issue that is causing summary generation to fail occasionally. Retrying should still work, and we're continuing to work on a stable fix.

Thu, Jun 12, 2025, 07:21 PM(1 hour earlier)

Monitoring

We've identified and resolved the issue, and summary generation should now be working again.

Thu, Jun 12, 2025, 05:19 PM(2 hours earlier)

Investigating

We've had reports that summarising notes is occasionally failing for some users. If this happens to you, retrying the summary should work, but we're also working on getting this back online as soon as possible.

Thu, Jun 12, 2025, 05:13 PM