Errors generating summaries
Resolved

The errors have subsided and we're confident this is resolved. Thanks for your patience.

Thu, Jul 3, 2025, 04:20 PM
(3 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

The errors have subsided and we're confident this is resolved. Thanks for your patience.

Thu, Jul 3, 2025, 04:20 PM

Monitoring

Anthropic have implemented a fix, and we're monitoring the error rates.

Thu, Jul 3, 2025, 02:35 PM(1 hour earlier)

Identified

We're investigating an issue with note summaries being generated, which we believe is being caused by an Anthropic incident: https://status.anthropic.com/ , who are seeing an elevated error rate on Claude Sonnet models. We'll continue to monitor and make any mitigations we can. Thanks for bearing with us.

Thu, Jul 3, 2025, 02:14 PM(21 minutes earlier)