Resolved
Anthropic's outage is resolved, and we're confident that the impact on Granola transcription in iOS is over. Thanks for bearing with us.
Monitoring
Anthropic's outage has been resolved, and we're seeing transcription work successfully. We'll continue to monitor, but believe this is now resolved.
Investigating
We've found that summaries are failing to generate due to an outage with of our AI providers, Anthropic. More information is available on Anthropic's status page: https://status.anthropic.com/ This is also impacting chat features in our desktop app, but only when Claude models are specifically chosen. At the moment we don't have a workaround for this, but are implementing a fallback mechanism for our iOS app today to mitigate the impact of similar events in future.
Investigating
Our iOS app is currently failing to generate note summaries in some cases. If you're experiencing this issue with your notes, trying to 'end' the note can work. In the meantime, we're investigating the root cause and potential mitigations.