Issues loading documents
Resolved·Partial outage

We've resolved the issue and all Granola services should be working as normal. Thanks for bearing with us!

Sat, Jul 26, 2025, 11:07 AM
(4 days ago)
·
Affected components
MacOS App
iOS App
Updates

Resolved

We've resolved the issue and all Granola services should be working as normal. Thanks for bearing with us!

Sat, Jul 26, 2025, 11:07 AM

Investigating

We're experiencing some issues with loading documents. This will affect viewing documents in our apps and will also affect any Ask Granola chat queries that reference your documents. We're working on identifying the cause and finding a fix for this - sorry for the inconvenience in the meantime.

Sat, Jul 26, 2025, 08:56 AM(2 hours earlier)