Notes not loading
Resolved·Partial outage

We discovered the cause of the issue was a slow-running query on our database. We've optimized this query to prevent this from happening again. If you're still having issues, get in touch at hey@granola.so.

Sat, Aug 2, 2025, 01:50 PM
(1 week ago)
·
Affected components
MacOS App
iOS App
Updates

Resolved

We discovered the cause of the issue was a slow-running query on our database. We've optimized this query to prevent this from happening again. If you're still having issues, get in touch at hey@granola.so.

Sat, Aug 2, 2025, 01:50 PM

Investigating

Notes in the main Granola app are not loading across our desktop and iOS apps. You can still create new notes but any notes before today are temporarily not accessible. We're currently investigating what's causing this and will give an update soon.

Sat, Aug 2, 2025, 01:09 PM(40 minutes earlier)