No components marked as affected
Resolved
This incident is resolved. We're continuing to investigate what caused this temporary period of downtime. Thanks for bearing with us and apologies for any inconvenience.
Investigating
We're investigating an issue where all enhanced note summaries are empty, meaning you'd see an empty note page and only 'Chat with transcript'. We're investigating urgently and will update you. Transcription is not impacted, and so you'll be able to generate notes after this incident is resolved.