Resolved
This issue was caused by an outage with Anthropic, one of our AI providers. Anthropic have applied a fix for this issue, and we're seeing our errors dropping, so we believe this is resolved.
Investigating
Some customers might see their notes fail to generate when using Granola on iOS. Retrying these should work, but it might take a couple of tries. We're currently investigating the root cause of this.