Resolved
We've identified the change that caused these errors and released a new version that fixes them. Please update to Granola v6.188.0 or above to resolve this issue.
Monitoring
We've released a new version of Granola that resolves this issue. Please check that you're running Granola v6.169.1, and get in touch at hey@granola.so if you're still having issues.
Investigating
Since Tuesday 26 August, some people have been seeing 'something went wrong' errors when generating AI-enhanced notes in our desktop apps (macOS and Windows). These errors require an app restart. On restarting the app, some people have been able to generate the notes, but for others this triggers another error. We're investigating the root cause of this, and will roll out an immediate fix once we've found it. If this is affecting you, your notes won't be lost - once we find a reliable fix you will be able to generate them as normal. We may have some test versions of the app that could help us identify the root cause of this issue, so if you're hitting these errors repeatedly and are willing to spend a few minutes helping us identify the root cause, please get in touch at hey@granola.so.