Login should now be working as normal for Granola. If you're having issues, get in touch at hey@granola.so!
Resolved
Login should now be working as normal for Granola. If you're having issues, get in touch at hey@granola.so!
Monitoring
We believe the earlier login issues should now be resolved, and we're monitoring this closely. If you're still unable to log in, please get in touch at hey@granola.so.
Investigating
Our authorization provider is experiencing issues, which is causing roughly 50% of login attempts to Granola on macOS and Windows to fail. If you're unable to log in, trying again may work - if not, we're working to resolve this as soon as we can.