iOS notes not generating
Resolved·Degraded performance

Our iOS app is still affected by the AWS outage, but we'll continue to provide updates under the other incident heading.

Mon, Oct 20, 2025, 05:33 PM
(1 week ago)
·
Affected components
iOS App
Updates

Resolved

Our iOS app is still affected by the AWS outage, but we'll continue to provide updates under the other incident heading.

Mon, Oct 20, 2025, 05:33 PM

Monitoring

Our iOS app has recovered now - if you're still experiencing issues, try force-quitting the app by swiping up from the app switcher, and then tapping 'End' on any notes that haven't yet generated. If you've still got issues please send us some logs from your iOS app by tapping your profile picture, then 'report a bug' and 'include logs', which should attach the logs to an email to use - just fill out some details about what's going wrong and press send (:arrow_up:).

Mon, Oct 20, 2025, 01:13 PM(4 hours earlier)

Investigating

Following this morning's incident related to the AWS outage, we're still seeing some issues generating notes on iOS. You may see a 'Failed to generate note' error after taking notes. We're investigating and will update shortly.

Mon, Oct 20, 2025, 10:25 AM(2 hours earlier)