Login not working on Granola
Resolved·Partial outage

Due to a global Cloudflare outage users could not login and a subset users could not start new meetings. Cloudflare have resolved the issues now and our systems are back to normal.

Fri, Dec 5, 2025, 10:55 AM
(1 week ago)
·
Affected components
Desktop App
iOS App
Website
Updates

Resolved

Due to a global Cloudflare outage users could not login and a subset users could not start new meetings. Cloudflare have resolved the issues now and our systems are back to normal.

Fri, Dec 5, 2025, 10:55 AM

Monitoring

This outage was caused by a global Cloudflare outage, which now seems to have been resolved - we're monitoring for any further impact. https://www.cloudflarestatus.com/

Fri, Dec 5, 2025, 09:15 AM(1 hour earlier)

Investigating

We're investigating an issue with one of the third parties Granola uses for our login function. If you're not logged into Granola, you won't be able to right now. If you're still logged in, you should be able to use Granola as normal, but we'll investigate further and update if any other features are affected by this outage.

Fri, Dec 5, 2025, 08:56 AM(19 minutes earlier)