We're no longer seeing higher error rates across Claude models - get in touch at hey@granola.so if you're still having issues though!
Resolved
We're no longer seeing higher error rates across Claude models - get in touch at hey@granola.so if you're still having issues though!
Monitoring
Anthropic have reported a fix is in place for Claude 4.5 Sonnet and Open, and we're seeing error rates falling again in Granola Chat. If you do continue to hit errors, please try using an alternative model for now.
Identified
Anthropic are reporting further errors on Claude models, so some chat queries are failing in Granola. If you're having issues, please switch to 'Auto', Gemini or GPT models.
Monitoring
Anthropic are reporting that a fix has been implemented - we're monitoring error rates to make sure this is fully resolved on our side.
Investigating
We're seeing higher than usual error rates when generating chat responses if you've selected Claude Sonnet 4.5 or Claude Opus 4.5. This is due to an outage on Claude models. We'll continue to provide updates, and Anthropic are providing updates on their status page: https://status.claude.com/incidents/zt2q0ltqcvbx You should be able to work around this by switching to another model in Granola chat (e.g. Gemini or GPT).