Resolved
Database upgrade complete. We encountered some unexpected bugs after the upgrade which took some time to resolve.
Monitoring
We are in the process of upgrading our database which is causing degraded functionality across the app and the website.