The issues from earlier today should be solved - this was caused by a change that placed unexpected load on our database. We've fixed this now, so Granola should be operational as usual. If you're having issues, get in touch at hey@granola.so.
Resolved
The issues from earlier today should be solved - this was caused by a change that placed unexpected load on our database. We've fixed this now, so Granola should be operational as usual. If you're having issues, get in touch at hey@granola.so.
Identified
We've identified the issue and are applying a fix - we're beginning to see services recovering now.
Investigating
We've received alerts that Granola services are having trouble connecting to our database. The issues seem intermittent at the moment, but so far we're seeing slow or failed loading times in the desktop (macOS/Windows) apps, and notes failing to load when viewing them at notes.granola.ai.
We're investigating the cause of this and hope to be back up and running soon!