Our transcription provider for iOS notes is back up and running, so your notes should begin to transcribe/summarize. It may take some time to process the backlog, so if you're having issues then please wait a few minutes and then try pressing 'end' on the note again.
If you're having problems, get in touch at hey@granola.so!
Resolved
Our transcription provider for iOS notes is back up and running, so your notes should begin to transcribe/summarize. It may take some time to process the backlog, so if you're having issues then please wait a few minutes and then try pressing 'end' on the note again.
If you're having problems, get in touch at hey@granola.so!
Identified
Transcription on desktop apps has recovered, but we're still seeing an outage on transcripts/notes summaries generating on our iOS app.
Investigating
One of our transcription providers is experiencing an outage, which is impacting Granola transcription. On desktop, your transcript may be interrupted as we fall-back to another transcription provider.
On mobile, transcripts/note summaries will be delayed, but will continue as usual once we recover.
We'll provide another update when we get more information.