We've released an update to Granola that should resolve this issue (v7.6.1). Your app should auto-update, or you can get the latest version from our website. If you're still having issues transcribing meetings after updating, get in touch at hey@granola.so.
Resolved
We've released an update to Granola that should resolve this issue (v7.6.1). Your app should auto-update, or you can get the latest version from our website. If you're still having issues transcribing meetings after updating, get in touch at hey@granola.so.
Identified
We've identified the cause of this and we're currently working on a fix - we'll release a new version of the app in the next 30 minutes or so that should resolve this issue.
Investigating
We've had reports that transcription isn't working reliably for a number of users. We're investigating the cause of this and will update when we know more.