Apologies for the disruption to MCP with Claude, we've worked through these with the Claude team and it looks like we're back up and running. If you're having issues, please follow the troubleshooting steps here: https://docs.granola.ai/help-center/sharing/integrations/mcp#granola-mcp
Resolved
Apologies for the disruption to MCP with Claude, we've worked through these with the Claude team and it looks like we're back up and running. If you're having issues, please follow the troubleshooting steps here: https://docs.granola.ai/help-center/sharing/integrations/mcp#granola-mcp
Monitoring
We've put a fix in place to mitigate the issues seen with Claude connecting to the Granola MCP yesterday - it looks like we're back up and running again based on our metrics.
If you're still having issues with the Granola MCP in Claude, please try disconnecting and reconnecting from the MCP. You can do this at claude.ai/customize/connectors - click on Granola, then the three dots in the top-right corner and choose Disconnect. Without refreshing the page, choose Connect again.
If you're still having issues, please email us at hey@granola.so.
Identified
We've identified a possible cause of this and are currently testing a fix.
We've also been informed this is affected all Claude products (claude.ai, Claude Code and Claude Cowork).
Investigating
We're investigating reports that users on claude.ai are unable to connect to Granola MCP. We're currently working on a mitigation for this.
Other AI/LLM apps (including Claude Code/Cowork) are able to connect to MCP as far as we're aware currently.