We've fixed the earlier outage - apologies for the disruption. Get in touch via help.granola.ai if you're still having issues!
Resolved
We've fixed the earlier outage - apologies for the disruption. Get in touch via help.granola.ai if you're still having issues!
Identified
We've applied a hotfix and we're seeing some services recover, but we're continuing to monitor these issues. Apologies for the disruption.
Identified
Granola Chat is currently unable to answer any queries due to a broken deployment. We're rolling back to hotfix this as quickly as possible.