Resolved
We've rolled back the change that caused this outage, and AI summaries are now working again - sorry for the blip!
Identified
We're currently reverting a bad deployment that has broken AI summary generation on Granola for Mac and Windows. We should be back up and running in a few minutes.