Resolved
We're still evaluating the impact here and may be able to backfill speaker diarization for existing affected transcripts over the next couple of days, but going forwards this issue is resolved!
Monitoring
We've deployed a fix for this and are monitoring diagnostics to confirm that it's resolved. Apologies for any disruption - get in touch at hey@granola.so if you're still having problems!
Identified
We've identified the cause of this issue and we're implementing a fix now.
Investigating
Usually, our iOS app separates the transcript into Speaker A, Speaker B - this seems to be failing for some users at the moment.
We're currently investigating and will provide an update here shortly.