All Granola services should be operational - we're sorry for any disruption. If you're still having problems, head to our help center at help.granola.ai.
Resolved
All Granola services should be operational - we're sorry for any disruption. If you're still having problems, head to our help center at help.granola.ai.
Monitoring
We're beginning to see slow signs of recovery - logins are succeeding again and other features in the app should begin to start working.
Identified
A third-party service we use for logins and authorization is currently experiencing an outage. This is affecting all new logins to Granola, and some currently-logged-in users may experience degraded app functionality, such as notes not loading or Chat queries not working.
We're investigating mitigations urgently and our auth provider are also working on the issue - you can follow for updates here: https://status.workos.com/incidents/b52fkqjzcl20
Investigating
We're receiving reports that login pages for Granola are not loading. At the moment this looks like an outage of our third-party auth provider - we've escalated to them and are investigating any mitigations.