Resolved
This issue is resolved now. Apologies for any disruption!
Monitoring
We're seeing signs of recovery from our transcription provider - we're continuing to monitor the situation but multilingual transcription should be working as normal.
Investigating
We're experiencing an outage on multilingual transcription across our desktop apps - if you have "multi" selected in your Granola language preference you may see failures to connect.
This is the result of an outage with our transcription provider - they're working on fixing it. In the meantime, if you're able to transcribe meetings in English, you can switch to the English-language transcription option in Granola Settings > Preferences.