Granola services should now be up and running again - let us know at hey@granola.so if you're still having issues.
Any notes that you took during the outage should be safe - you may need to hit retry on any notes to generate them fully. We're really sorry for any disruption.
Resolved
Granola services should now be up and running again - let us know at hey@granola.so if you're still having issues.
Any notes that you took during the outage should be safe - you may need to hit retry on any notes to generate them fully. We're really sorry for any disruption.
Identified
Our servers are slowly showing signs of recovery, but we're still experiencing some issues as we work through the backlog of connections that accumulated during the outage.
Any transcribed meetings taken during the outage should be safe, but notes and Granola chat responses are still not generating for most users. Once we're back up and running you should be able to retry these without issue.
Identified
Most Granola services are completely down while we resolve this. Creating new notes and transcribing them should work, but generating the enhanced notes at the end of meetings is currently failing.
We're in the process of rolling back a recent deployment which should allow services to recover.
Investigating
We're experiencing some issues with the Granola app. Some app functions aren't working, such as:
document syncing
generating enhanced notes
creating new notes
We're investigating urgently and will update within the next 30 minutes.