Granola services should now be up and running again - let us know at hey@granola.so if you're still having issues.
Any notes that you took during the outage should be safe - you may need to hit retry on any notes to generate them fully. We're really sorry for any disruption.
Resolved
Granola services should now be up and running again - let us know at hey@granola.so if you're still having issues.
Any notes that you took during the outage should be safe - you may need to hit retry on any notes to generate them fully. We're really sorry for any disruption.
Identified
The earlier issues with AI features have had a knock-ok effect on some other Granola features like upgrading subscriptions, and adding notes to folders or sharing notes with your team. We're working on resolving these problems.
Monitoring
We've rolled back to a previous healthy version and AI features in Granola are now working as usual. We're working to identify the root cause and are monitoring for any further issues.
Apologies for any disruption!
Investigating
Generating AI-enhanced notes and Granola chat are currently down. We're investigating why and will provide an update shortly.